梦之谷居士 / 王子量柱 / [转载]涨停基因公式小结

   

215bmw.com

2011-03-18  奔驰娱乐赌城
涨停基因公式小结作者:天涯浪子
涨停基因公式小结
 
  王子老师今年“五一”节期间在全国图书博览会的演讲中,总结出股票的“六大涨停基因”,对我们学习涨停技术作出了巨大贡献!再次感谢王子老师!
  一、百日低量群,倍量就涨停
  二、倍量过左峰,涨停急先锋
  三、回踩黄金线,腾飞不眨眼
  四、咬住峰顶线,蓄势搏云天
  五、长阴压短柱,攻势猛如虎
  六、复合精准线,涨停在眼前

  下面分别对“涨停基因”的选股公式作一小结,以作交流。这些公式中,有的是自己理解编制的,有的是在本论坛收集并改编的,原作者记不清了,在这里对原作者表示感谢!还有两个“涨停基因”,只可会意,难于用公式表达出来,这里也呼吁一下,请高手编制出来,大家分享一下,战友们会感谢你的!
  (公式在通达信软件中已通过,请大家测试!新手注意:别以为选出来的股票会涨停,只是有这种可能性)
 
一、百日低量群,倍量就涨停
{1.百日低量群}
百日地量:= V=LLV(V,100) AND V>0;
倍量:= VOL>=REF(V,1)*1.9 AND C>REF(C,1);
选股: COUNT(百日地量,10)>=1 AND COUNT(倍量,5)>=1;
 
二、倍量过左峰,涨停急先锋
{2.倍量过左峰}
N:=10;
左峰高:=HHV(H,N);
倍量过左:FILTER(CROSS(C,REF(左峰高,N/2)),5) AND C>REF(左峰高,N/2)
     AND VOL/REF(VOL,1)>=1.9;
 
三、回踩黄金线,腾飞不眨眼
{3.回踩黄金线}
{1.黄金柱}
JJ:=(3*C+H+L+O)/6;
VAR1:=DMA(JJ,0.2);
{VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)
 +4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;}
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,3);
黄金线:=REF(LOW,BARSLAST(LJL));
黄金柱:=FILTER(TJ1,3);
{2.倍量过左峰}
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
倍量:=VOL/REF(VOL,1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;
突破前高:=CROSS(C,前高);
倍量过左峰:= 突破前高 AND 倍量;
{3.凹口起柱}
T7:=REF(VOL,6)/REF(VOL,7)>=2;
T6:=REF(VOL,5)/REF(VOL,6)>=2;
T5:=REF(VOL,5)/REF(VOL,4)>=1.5;
T4:=REF(VOL,4)/REF(VOL,3)>=1.5;
T3:=REF(VOL,2)/REF(VOL,3)>=1.5;
T1:=V/REF(VOL,1)>2;
T0:=C>O AND C>REF(C,1);
凹口起柱:= T7 AND T1 AND T0
 OR T6 AND T1 AND T0
 OR T5 AND T1 AND T0
 OR T4 AND T1 AND T0
 OR T3 AND T1 AND T0 ;
{凹口起柱}
AKQZ:= 黄金柱 AND 凹口起柱;
{4.前高低位}
X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
前期高位:=REF(H,BARSLAST(HD10T));
{突破前高}
TPQG:= 黄金柱 AND 倍量过左峰 AND C>前期高位;
{选股}
选股: (COUNT(TPQG,10) OR COUNT(AKQZ,10))
 AND COUNT(CROSS(黄金线*1.01,L),3)>0 AND L>=黄金线
 AND C>REF(C,1) AND REF(C,2)>REF(C,1) AND COUNT(LJL,3)=0;
 
四、咬住峰顶线,蓄势搏云天
{4.咬住峰顶线}
{咬住峰顶线选股:
等待高手完成?????????}

五、长阴压短柱,攻势猛如虎
{5.长阴短柱}
选股: C/REF(C,1)<0.95 AND V<HHV(V,30)/1.9;
 
六、复合精准线,涨停在眼前
{6.复合精准线}
{复合精准线选股:
等待高手完成?????????}
 
 
 
 

    本文地址:http://516.o068.com/content/11/0318/13/5323822_102249037.shtml
    文章摘要:215bmw.com,身体正在慢慢地恢复着金之力88赌城AB棋牌、sun391.com、世博娱乐DT中华女子学院由于距离有点远。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多

    ×
    ×

    .00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    奔驰娱乐赌城
    澳彩网如何开户 bbin开户官网手机app 九五至尊游戏现金网 利来娱乐登入 金巴黎国际彩票手机app
    瑞丰娱乐棋牌下载 188金宝博游戏棋牌总公司 871sb.com 玛雅棋牌总公司 香格里拉娱乐棋牌上网导航
    msc355.com 金牛国际电子棋牌 聚星娱乐棋牌娱乐城 02sblive.com 通博KG开元棋牌
    七彩娱乐平台官网登入 太阳2娱乐线路检测最高占成 太阳城集团网上娱乐 am9.com 龙8娱乐AB棋牌